Scion of the Mists

Strange Display Issue

5 posts in this topic

I came across a WoB that's displaying weirdly in the search results.  It doesn't show the speakers, it just combines the question and answer together.  It also appears to have a different spacing between lines.  

The strange thing is that this is only when viewing it in the search results, it appears normally in the event page.  

Event page: https://wob.coppermind.net/events/3-firefight-chicago-signing/#e46

Search results: https://wob.coppermind.net/adv_search/?query=kaladin%2Bregrowth%2Bpartially

0

Share this post


Link to post
Share on other sites

I’m getting the issue on both the search and the signing page. I’ve seen this on a few other WoBs as well, though I can’t remember what they are.

0

Share this post


Link to post
Share on other sites

That is quite odd.

0

Share this post


Link to post
Share on other sites

This could have been because it was labeled as a Suggestion and suggestions displaying wrong in search results. I resaved it and it now works fine on both. Search should still display the speaker lines, regardless of if it is a Suggestion or not.

0

Share this post


Link to post
Share on other sites

Now that's service!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.