AltAccount2

Troubling Signing In

18 posts in this topic

I haven't been able to sign in for about a week. It just gives me the following error message: 

Sorry, there is a problem

This member is not awaiting validation

Error code: 2S129/4

My original user name was rdpulfer. 

 

0

Share this post


Link to post
Share on other sites

I am in the exact same situation. No matter what I do, I arrive at that same image as above (this includes following links from email, going to the site directly, logging out by manually entering the URL and logging back in, etc). My original username is "zmunkz". I just created this new one as a test, and I am able to access the forums now.  This happened once the site was updated to the new platform.

Can anyone help?

Screen Shot 2016-06-16 at 11.10.48.png

Edited by zmunkz2
adding image
0

Share this post


Link to post
Share on other sites

On the old site, you had to log in with your original username, no matter what you might have changed it to since.

On the new site, you log in using your CURRENT screen name.  Doesn't matter what your original name was, the site is now smart enough to ID you by your current name.

0

Share this post


Link to post
Share on other sites

I am able to login successfully, but as soon as I do, all links thereafter on this domain redirect me to that validation screen.

0

Share this post


Link to post
Share on other sites

I logged in just now and it takes me right to that validation screen above.  If I manually go to this address: http://17thshard.com/forum/logout/ from there, I get this screen (which is the closest to the forum I can get)... but clicking ANYTHING brings be back to the validation page.  Maybe an admin can check the status of my account? Somewhere the system seems to think I need to validate even though I have over a year ago.

Thanks in advance.... let me know if there is anything else I could try.

Screen Shot 2016-06-23 at 08.40.25.png

0

Share this post


Link to post
Share on other sites

I'm still locked out of my account no matter what user name I use. 

0

Share this post


Link to post
Share on other sites

@Chaos - Yeah, I'm at a loss.  Doesn't matter what The Only Joe pops into his signature, you're the actual expert here. :P

0

Share this post


Link to post
Share on other sites

Can an admin change my zmunkz account into the "pending validation" status maybe? Then I'll just go through the validation again and see if that kicks me out of the loop?

0

Share this post


Link to post
Share on other sites

Hey guys. Sorry for the delay. I have been very sick...

I really don't know why this error occurred, but I believe I have fixed this with your accounts. rdpulfer, I have reset your password regarding this and that didn't work, so you'll need to use the forgot your password tool, or contact me. But the accounts should be working now.

Within about a day or so I'll be merging these alt accounts, assuming everything with you guys works.

0

Share this post


Link to post
Share on other sites
1 hour ago, Chaos said:

Hey guys. Sorry for the delay. I have been very sick...

I really don't know why this error occurred, but I believe I have fixed this with your accounts. rdpulfer, I have reset your password regarding this and that didn't work, so you'll need to use the forgot your password tool, or contact me. But the accounts should be working now.

Within about a day or so I'll be merging these alt accounts, assuming everything with you guys works.

Ahh, I breathe stromlight again! Thanks @chaos, it worked. Hope you feel better. zmunkz2 can be merged or deleted, as you see fit.

Thanks again!

Edited by zmunkz
0

Share this post


Link to post
Share on other sites

Thanks Chaos! Everything is working again! 

0

Share this post


Link to post
Share on other sites

@Chaos A friend whose username is DataLoreHD just told me he couldn't login successfully. Would you please help to activate his account? Thanks ahead!

1

Share this post


Link to post
Share on other sites

Done. In general everyone please email me if you have login issues.

1

Share this post


Link to post
Share on other sites

I'm resurrected.
Thanks a lot, Botanica & Chaos.

0

Share this post


Link to post
Share on other sites

Sorry to necro this thread, but I've emailed Chaos and I haven't gotten a response. I'm experiencing this validation error; can anyone help me contact Chaos to fix it? My original display name is Elementalist.

Edited by ActuallyElementalist
0

Share this post


Link to post
Share on other sites
On 11/29/2016 at 9:45 AM, ActuallyElementalist said:

Sorry to necro this thread, but I've emailed Chaos and I haven't gotten a response. I'm experiencing this validation error; can anyone help me contact Chaos to fix it? My original display name is Elementalist.

@Chaos we need you.

0

Share this post


Link to post
Share on other sites
On 11/29/2016 at 9:45 AM, ActuallyElementalist said:

Sorry to necro this thread, but I've emailed Chaos and I haven't gotten a response. I'm experiencing this validation error; can anyone help me contact Chaos to fix it? My original display name is Elementalist.

Oh, you PMed me. That's right. 

I'm sorry for the delay; I've been very busy. I've fixed this and merged your accounts.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.