The Count

Quote not working... browser related?

8 posts in this topic

I recently upgraded my browser to IE11 and now when I try to use the quote button in an active post, it does not insert the relevant post in the text box.

 

Also cut and paste (ctrl + C and ctrl + V) do not seem to work either.

 

Is the browser upgrade responsible for this or something else?

 

Is there a way to fix this?

 

**sorry if this is the wrong place for this**

0

Share this post


Link to post
Share on other sites

I didn't upgrade my browser recently but it's not any longer possible to use 'return' to split a quote. The editor just makes new lines inside the quote. Anyone has an idea about this?

0

Share this post


Link to post
Share on other sites

Meg, this sounds like the way quotes should work in the first place.

MadRand, would you be opposed to changing your browser? IE11 is better than its previous iterations, but it's still not up to par with Chrome and Firefox.

0

Share this post


Link to post
Share on other sites

I've tested this on IE11 and I can indeed verify that this is a bug. There is a method in which you can still use the quote features, however. You do this by disabling the rich text editor, giving you the BBCode of a reply rather than the pretty, formatted one. To do this, click the button on the top left of the reply box. Once you do this, quote and multiquote functionality is returned as usual.

I'm not quite sure what the problem is or why the rich text editor doesn't like it, but I will file a bug report and see what happens.

1

Share this post


Link to post
Share on other sites

I've tested this on IE11 and I can indeed verify that this is a bug. There is a method in which you can still use the quote features, however. You do this by disabling the rich text editor, giving you the BBCode of a reply rather than the pretty, formatted one. To do this, click the button on the top left of the reply box. Once you do this, quote and multiquote functionality is returned as usual.

I'm not quite sure what the problem is or why the rich text editor doesn't like it, but I will file a bug report and see what happens.

Tested and confirmed working.

Thanks chief!

Now to get back to my attempted domination of the forums...fora... whatever.

0

Share this post


Link to post
Share on other sites

Meg, this sounds like the way quotes should work in the first place.

 

No, actually, they used to have this really great functionality.  You could hit the "Quote" button for someone's post, then go into the quote and very easily break it up into lots of little chunks, all of which would have the same header as the "real" quote: for instance, "Argent, on 23..." It was helpful for longer posts and/or more involved discussions, particularly if you were quoting multiple sources or users at the same time. And now it's only working intermittently, if at all.

Edited by Kurkistan
1

Share this post


Link to post
Share on other sites

I thought you should be able to split it up using Enters. I will investigate.

I would say overall that I hate the buggy rich text editor. I personally turn it off and use it in code form. I'm really sorry the editor is not better.

0

Share this post


Link to post
Share on other sites

@Argent: see Kurkistan's post which helped describe my problem. 

 

@Kurkistan: Thanks a lot!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.